Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-08-2012, 08:35 PM   #1
Junior Member
 
Join Date: May 2012
Location: Mammoth Lakes, CA
Posts: 4
Default water pump intake

Ok so I think we figured out the issue with our water pump. It starts to sputter and gurgle as if there is no water in the tank when the tank is about half full. We think that the intake must be somewhere high in the tank and this must be a mistake. Anyone else have these issues? I think we'll be calling the dealer about this one.
__________________

panamawolff is offline   Reply With Quote
Old 06-09-2012, 01:07 AM   #2
Junior Member
 
Join Date: May 2012
Posts: 4
Default

this happened to our 210uds. the tank showed 2/3 full but the toilet wouldnt fill.only sputtered. its weird, but the sinks seemed fine. i filled the fresh ater tank full and it worked great. i havent gone out camping yet but i will make sure the fresh tank is full. i might call the dealer as ours is a 2012.
__________________

cookkr is offline   Reply With Quote
Old 06-09-2012, 12:20 PM   #3
Senior Member
 
Join Date: Feb 2012
Location: Southern California
Posts: 1,091
Default Yep, it is the position of the pump intake in the tank

I have the same issue -- my tank holds 30 gallons but I was only able to get 20 gallons before the pump would run out of water. (I measured this with a bucket in the shower.)

So my X-139 is undergoing minor surgery at the dealership next week. The service manager says that this happens once in a while. Other than that, our trailer has been remarkably free of manufacturing glitches.
profdant139 is offline   Reply With Quote
Old 06-09-2012, 04:18 PM   #4
Junior Member
 
Join Date: Apr 2011
Posts: 27
Default

Had the same problems trying to de-winterize the FF 215WSK this year for the first time. Had to fill the fresh water tank quite high to finally get the pump to work.
__________________
2010 4Runner loaded
EQ hitch
2011 FFX215 loaded
Mini Schnauzer Bogey
kayaks, mountain bikes, golf clubs, wine fridge
LIFE IS GOOD
gwhiz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 11:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.