Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-24-2012, 10:03 PM   #1
Member
 
Join Date: Aug 2012
Location: North Carolina
Posts: 91
Default Black tank flush

Hey guys , I have a black tank flush on the side of my xt-276 to hook the hose to and it says to open the black valve before turning on the water , so I tried it and nothing was happening , nothing coming out sewer hose , and you couldn't really hear the water flowing in it . I think this hose is kinted somewhere ??? Anybody have this also ?
__________________

securityman is offline   Reply With Quote
Old 08-26-2012, 01:59 PM   #2
Senior Member
 
Join Date: Jan 2012
Location: South Dakota
Posts: 2,026
Default

My XT276 has the black tank flush. I use the black tank flush after draining the black tank at the campsite. With the black tank drain open, hookup the hose and turn the water on. I let it flush until the discharge from the sewer dump hose runs clear.

Yours should do the same unless no fresh water is entering.
__________________

__________________
2012 Fun Finder XT 276 Toy Hauler & Harley Davidson Ultra Classic with Condor wheel chock
2014 Dodge Ram 2500 AT 4X4 Crew Cab 6.4 L Hemi, 373 gears, tow package, Rambox option, Revolver X2 tonneau cover, Equal-I-zer anti-sway hitch.
Eagle is offline   Reply With Quote
Old 08-26-2012, 08:50 PM   #3
Member
 
Join Date: Aug 2012
Location: North Carolina
Posts: 91
Default

Yea I think something is wrong with it , I hook up hose and open the black valve and turn on hose and nothing , like the black flush hose is blocked up , I cant seem to find it , I guess it goes into the tank at the top of it ?
securityman is offline   Reply With Quote
Old 08-27-2012, 09:07 AM   #4
Junior Member
 
Join Date: Jan 2012
Location: Buffalo
Posts: 10
Default

Make sure you are actually hooking to the tank flush and not city water connection. Sounds silly but I found myself doing that one time.
Ashman is offline   Reply With Quote
Old 08-28-2012, 07:22 PM   #5
Member
 
Join Date: Aug 2012
Location: North Carolina
Posts: 91
Default

Yes , it is in the black water clean out hook up , the city water is up front on the other side of the slide out. Can I trace out this hose or is it going threw the walls of the rv. I hate to bring it back to dealer , 2 hrs each way and I am afraid they will rip stuff apart and put it back in a jackleg way like most places in this county !!!
securityman is offline   Reply With Quote
Old 08-29-2012, 07:59 AM   #6
Senior Member
 
Join Date: Jan 2012
Location: South Dakota
Posts: 2,026
Default

If you don't want to return to the dealer - 2 hr drive - perhaps a call to Cruiser RV factory customer service will provide some possible solutions and/or route of the fill hose inside the unit and how to access it?
__________________
2012 Fun Finder XT 276 Toy Hauler & Harley Davidson Ultra Classic with Condor wheel chock
2014 Dodge Ram 2500 AT 4X4 Crew Cab 6.4 L Hemi, 373 gears, tow package, Rambox option, Revolver X2 tonneau cover, Equal-I-zer anti-sway hitch.
Eagle is offline   Reply With Quote
Old 09-02-2012, 01:52 PM   #7
Member
 
Join Date: Aug 2012
Location: North Carolina
Posts: 91
Default

Good call , eagle , I will do that and see if they can help out some , have a long weekend so I might try to check it out again and see what I can find out with it . Also Checked into adding another bed to the happyjac system in the back of the trailer , so I can have 2 beds back there , and they said it is possible with getting a few parts from them , so I will look into doing that this winter , and see how it goes !!!
securityman is offline   Reply With Quote
Old 09-08-2012, 11:41 PM   #8
Member
 
Join Date: Aug 2012
Location: North Carolina
Posts: 91
Default

Well , I took it into my own hands today , took some stuff apart and found out the wood panel in the trailer under TV can come out 4 screws . This is where all the hose is stuffed into the wall , a 6 foot piece of hose stuffed into a 2 foot wall section , no wonder why it didn't work , kinit in 2 spots water cant flow threw that , plus some other jack leg electrical work I fixed , there really should be codes for these trailers , I am happy with this toy hauler , knew it wasn't going to built like my house . And I am glad I am really handy !!! So I fix it with a short piece of hose and new fitting from lowes , works great now and I can keep my black tank clean !!!Just glad I didnt spemd 65,000 dollars on a 5th wheel built the same way or even worst !!!!
securityman is offline   Reply With Quote
Old 09-10-2012, 08:04 AM   #9
Senior Member
 
Join Date: Jan 2012
Location: South Dakota
Posts: 2,026
Default

Glad it was an easy fix and not a major problem.

To bad some lame brain at the factory failed miseribly at their job which turned into a project for you.
__________________
2012 Fun Finder XT 276 Toy Hauler & Harley Davidson Ultra Classic with Condor wheel chock
2014 Dodge Ram 2500 AT 4X4 Crew Cab 6.4 L Hemi, 373 gears, tow package, Rambox option, Revolver X2 tonneau cover, Equal-I-zer anti-sway hitch.
Eagle is offline   Reply With Quote
Old 09-10-2012, 08:28 PM   #10
Member
 
Join Date: Aug 2012
Location: North Carolina
Posts: 91
Default

Yea Thanks eagle , People that have jobs take no pride in the work they do at all its sad , I own my own business , and doing well because I put the customer first and love my job and have a smile on everyday and care about the work I do . I got a new washer and dryer today from sears for my wife , guys that bought them to the house and set them up was a circus act between the 2 of them . Slide them out of the box scratch it right up and laughed about it in the back of the truck , Then didn't have a screw driver for the dryer vent , dryer vent was wrong , came out back , has to come out side , no customer service skills , showed up and said " whats up " I was thinking really !!!! Man handle the washer and dryer like it was scrap metal , so I call sears to complain , sales man says sorry , said manger will call back tonight , nope !!!!! This is the world we live in today , I am glad my parents raised me well !!!! Sorry for the long story!!
__________________

securityman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 04:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.