Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-19-2019, 12:51 PM   #1
Junior Member
 
Join Date: Jul 2017
Location: Northern Virginia
Posts: 4
Default Help! Slideout not working!

Just arrived at campsite to find that out slideout will not go out. It’s a 2014 cruiser 189Fds. The motor sounds normal, it slides out about two inches, then stops. It slides back to normal position. We’ve done this several times now with same result.

We’ve never been able to determine where the motor is, or the manual crank that we have seen mentioned in the trailer manual.

We’ve had the trailer since 2016 and have never had an issue.

We have a Lippert In-Wall Slide-Out. Controller part number is 13398-C2.

Any suggestions on what to try, or throughts on where this mysteriously manual crank are would be greatly appreciated!
__________________

AandW is offline   Reply With Quote
Old 04-19-2019, 07:42 PM   #2
Senior Member
 
Silverado's Avatar
 
Join Date: Apr 2017
Location: Fort Saskatchewan Alberta
Posts: 194
Default

https://www.google.com/url?sa=t&sour...cp1NgkynufjQos
Use the above link to reset your slide, It says to try and locate the slide control module. Push the reset button 6 times. It should flash each time. On the 7th time hold it until it flashes, then you can try your slide again. Silverado
__________________

__________________
2015 FunFinder 210uds, 2014 Silverado LTZ-Z71 Regular Cab Short Box, 5.3l with towing package
Silverado is offline   Reply With Quote
Old 04-20-2019, 08:46 AM   #3
Junior Member
 
Join Date: Jul 2017
Location: Northern Virginia
Posts: 4
Default

Found the controller (under queen bed in water heater
compartment on wardrobe wall), did the override as you suggested, and our room is out! We’ve done multiple winterizations and had never noticed the controller before.

Once we get home, will do more diagnostics to determine root cause.

We really appreciate your help!!!! Thank you
AandW is offline   Reply With Quote
Old 04-20-2019, 11:06 AM   #4
Senior Member
 
Join Date: Jan 2012
Location: South Dakota
Posts: 2,340
Default

Should you have specific questions or stumped as to why the failure, you can always contact Lippert Customer Service here: https://www.lci1.com/support

This YouTube video by Lippert may be of help:
__________________
2012 Fun Finder XT 276 Toy Hauler & Harley Davidson Ultra Classic with Condor wheel chock
2014 Dodge Ram 2500 AT 4X4 Crew Cab 6.4 L Hemi, 373 gears, tow package, Rambox option, Revolver X2 tonneau cover, Equal-I-zer anti-sway hitch.
Eagle is offline   Reply With Quote
Old 04-28-2019, 12:22 PM   #5
Junior Member
 
Join Date: Jul 2017
Location: Northern Virginia
Posts: 4
Default

Replaced motor, slider working again!

We’d been able to control it using the override for code 8 (five pushes and a hold on the controller). This error is for a hall sensor error.

Started by testing polarity on the wiring harness, which was fine. That meant that either the motor or controller was bad. Since motor cost less, we started there. (Could have been just a hall sensor, but decided to replace entire motor, not just try the sensors.)

Purchased Lippert 236575 300:1. Not sure who really made it due to plastic covering on the motor. The original one was by Shayang, No. 13398-C2 IG-42-10mm.
On outside of slide, removed the #2 square head screw. Inside, removed the old motor. New motor had black plastic coating making it too tight to slide into the space where the motor goes, so we cut a little away.

The orientation of the shaft had to be correct to slide in properly. We decided to disconnect the good motor at the controller and use the slide in/out button to correct the orientation; this worked on the second pulse. Other option was to hook up to 12 volt on red/black.

Hooked back up the good motor on the controller, put screw back in outside, waited for the code to clear.

Space was tight to this was a little tricky, but replacing the was an easy job.

Slide it back to working!
AandW is offline   Reply With Quote
Old 04-28-2019, 01:16 PM   #6
Senior Member
 
Join Date: Jan 2012
Location: South Dakota
Posts: 2,340
Default

Another happy ending! Wonderful.
__________________

__________________
2012 Fun Finder XT 276 Toy Hauler & Harley Davidson Ultra Classic with Condor wheel chock
2014 Dodge Ram 2500 AT 4X4 Crew Cab 6.4 L Hemi, 373 gears, tow package, Rambox option, Revolver X2 tonneau cover, Equal-I-zer anti-sway hitch.
Eagle is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Fun Finder RV, Cruiser RV, or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 05:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.