Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
 



Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-24-2010, 05:11 PM   #1
Junior Member
 
Join Date: Jan 2010
Posts: 16
Default 2010 X210Wbs water pump

So........we were sanitizing the water lines like we are supposed to (which seemed like a RIDICULOUS waste of water, IMO), and while we had the trailer on shore power, using the filled water tank, the pump seemed woefully underpowered and continously sputtered air through the taps.

Now, when we connected the city water, the sputtering seemed to stop, and the flow was much better. Has anyone else experienced this with their FunFinder?

Cheers!
Derek and Rachel and Tucco
__________________

__________________
2010 Fun Finder X210WBS
1996 Toyota 4Runner V6
Rachel and Tucco (black lab)
Blue Ox Sway Pro WDH
Proudcanuck75 is offline   Reply With Quote
Old 05-26-2010, 12:56 PM   #2
Junior Member
 
Join Date: Apr 2010
Posts: 2
Default

You are actually dealing with two different systems. The water pump only pumps water from the fresh water holding tank. If the tank is actually full and the water has very poor pressure and spits air. There may be a leak in the line from the fresh water tank to the pump, Or an issue with the pump. When you attach a water hose to the RV and turn on the outside water spicket a check valve closes in the system (which stops water from flowing through the pump into the fresh water tank) and outside (shore) water is supplied to the trailer. Your issue is with either the water pump or the supply to the water pump when you are using the water in the fresh water holding take. Since I stay in campgrounds with water supplied I never even fill the fresh water tank or run the pump.
Hope this helps.
Cantech is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Fun Finder RV, Cruiser RV, or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 07:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
×