Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 



Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-10-2014, 01:51 PM   #1
Junior Member
 
Join Date: Feb 2013
Posts: 15
Default A/C on 214WSD

On my 214WSD the A/C runs & shuts off. Then in about 45 seconds comes back on runs for a few minutes then shuts off again. Dealer changed thermostat setting to cycle at 4 deg instead of 2 deg. I'm sure the temp doesn't drop 2 deg in 45 seconds. Haven't tested it yet. Will do so next week on an outing.
Anyone else have this issue or have a fix?
Thx, Sandi
__________________

Sandi is offline   Reply With Quote
Old 06-10-2014, 04:27 PM   #2
Member
 
Join Date: Nov 2013
Location: Conroe Tx.
Posts: 30
Default

On my 214 it does the same for the first cycle. On the thermoset the fan setting has Auto, Hi, Low. If it is changed from Hi, to auto, the AC will cycle off then back on. Then it runs normal. It also does this when first turned on. Jerry
__________________

__________________
2013 214wsd
07 Silverado 1500 TV
05 Tahoe TV
equalizer
P2
jerkar is offline   Reply With Quote
Old 06-11-2014, 05:27 AM   #3
Member
 
Join Date: Nov 2013
Location: Conroe Tx.
Posts: 30
Default

Sandi also forgot to mention, check that the AC duct above the microwave is pointing forward, and not blowing on the thermostate. Jerry
__________________
2013 214wsd
07 Silverado 1500 TV
05 Tahoe TV
equalizer
P2
jerkar is offline   Reply With Quote
Old 06-11-2014, 11:54 AM   #4
Junior Member
 
Join Date: Feb 2013
Posts: 15
Default 214WSD A/C

Thanks for the reply. The fan is on auto. I will check the ducts to make sure they are headed away from the thermostat.
Sandi is offline   Reply With Quote
Old 06-11-2014, 12:13 PM   #5
Senior Member
 
Join Date: Oct 2013
Location: The Mitten State
Posts: 106
Default

It sounds like it operates normally when first turned on. Our's does the same thing, then kicks on less frequently as it gets down to temp.
__________________
2014 Fun Finder 214 WSD
Rip5 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Fun Finder RV, Cruiser RV, or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 09:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
×