Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
 



Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-17-2010, 05:14 PM   #1
Junior Member
 
Join Date: May 2010
Posts: 3
Default New Fun Finder -Pluggd in question

Hi all,

I just purchased a new 189FBS. If I plug it into my house's outdoor plug(just normal power), I don't see any change in battery voltage nor do the microwave or tv work. Is this correct? The dealer said that it should be 30amp but I thought at least some things would work.
__________________

__________________
2010 Fun Finder X 189FBS
2002 Toyota Tundra V8
staggarlee is offline   Reply With Quote
Old 05-17-2010, 05:45 PM   #2
Site Team
 
Join Date: Oct 2009
Location: Arizona
Posts: 1,249
Default

No, the TV & microwave should work. Along with the lights and refrigerator. Don't run the AC though, that will require 30A outlet.
__________________

__________________
2011 Chevy Silverado Crew Cab 4X4
2009 210 WBS
Prodigy P3
LJAZ is offline   Reply With Quote
Old 05-17-2010, 11:54 PM   #3
Member
 
Join Date: Aug 2009
Posts: 72
Default Re: New Fun Finder -Pluggd in question

Quote:
Originally Posted by staggarlee
Hi all,

I just purchased a new 189FBS. If I plug it into my house's outdoor plug(just normal power), I don't see any change in battery voltage nor do the microwave or tv work. Is this correct? The dealer said that it should be 30amp but I thought at least some things would work.

If it was a floor model they always turn off the breakers for things like that check the breaker box i bet the Microwave and plugs breakers are off
queball110 is offline   Reply With Quote
Old 05-18-2010, 05:36 AM   #4
Junior Member
 
Join Date: May 2010
Posts: 3
Default

I have checked all of the breakers and they are on. It definitely worked when we did the walk around connected to their 30amp. I will have to call them today.
__________________
2010 Fun Finder X 189FBS
2002 Toyota Tundra V8
staggarlee is offline   Reply With Quote
Old 05-18-2010, 06:39 AM   #5
Senior Member
 
fourfourto's Avatar
 
Join Date: May 2010
Location: fort salonga NY
Posts: 191
Default

Did you plug in a light to test the house oulet ?
Test extention cord ?
test adapter from extention cord to 30 amp cord ?
__________________
2007 Fun Finder 189fbs Scrapped 4/16
2006 Hummer H3 1983 Honda CX650C
1968 Oldsmobile 442
2017 Keystone Summerland 1750RD
fourfourto is offline   Reply With Quote
Old 05-22-2010, 08:59 AM   #6
Junior Member
 
Join Date: May 2010
Location: Massillon, Ohio
Posts: 23
Default me too

I also brought home a new (to me) x13 this week. Plugged into the house, TV elec. outlet won't work. TV only works when cord is strung over to the vanity plug?

Already checked breakers - all OK. What should I do next?
Elaine is offline   Reply With Quote
Old 05-24-2010, 05:19 PM   #7
Junior Member
 
Join Date: Jan 2010
Posts: 16
Default

So, my first question is......when you plug into your outdoor outlet, is it a GFI plug? If so, you are probably tripping the outlet as soon as you plug in. That was hwat was happening to us. So here's what you do (according to my cousin the electrician).
1. Turn off the main breaker. You don't want ANYTHING drawing power in the trailer.
2. Make sure the battery is disconnected.
3. Plug into your outdoor outlet.
4. Flip the breakers in the trailer and everything should be powered up just tickety-boo!
5. If this doesn't work, remember that it was my cousin who suggested this. I'm just the messenger.
__________________
2010 Fun Finder X210WBS
1996 Toyota 4Runner V6
Rachel and Tucco (black lab)
Blue Ox Sway Pro WDH
Proudcanuck75 is offline   Reply With Quote
Old 05-25-2010, 05:23 PM   #8
Junior Member
 
Join Date: May 2010
Posts: 3
Default

So, this ended up being a bad brand new shore cord. Go figure! Thanks for the troubleshooting tips.

Josh
__________________
2010 Fun Finder X 189FBS
2002 Toyota Tundra V8
staggarlee is offline   Reply With Quote
Old 05-25-2010, 10:22 PM   #9
Site Team
 
Join Date: Oct 2009
Location: Arizona
Posts: 1,249
Default

Sure is nice when its an easy fix.
__________________

__________________
2011 Chevy Silverado Crew Cab 4X4
2009 210 WBS
Prodigy P3
LJAZ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Fun Finder RV, Cruiser RV, or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 09:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
×