Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
 



Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-23-2012, 02:45 PM   #1
Junior Member
 
Join Date: Aug 2010
Location: Annapolis, MD
Posts: 26
Default Repacing 7 wire plug on 160....

I am puttinhg a new plug on the main harness between the trailer and the vehicle.... I wired up according to the convention supplied with the new connector but everything is confused... I need a color to function description...
White - ground
Black- power
Blue - brakes
Red
Yellow
Green
Brown

Leaving for Colorado next week and need help. please respond directly to my email account.

sandeelfly@gmail.com

thanks
__________________

__________________
"Many go flyfishing all their lives without knowing it's not the fish they're after."
[Henry David Thoreau, modified]
sandeelfly is offline   Reply With Quote
Old 02-23-2012, 04:10 PM   #2
Site Team
 
Join Date: Oct 2009
Location: Arizona
Posts: 1,238
Default

Unfortunately there is some variation between manufacturer's. From Etrailer.com the 7 pin wiring color codes are:

White - ground
Blue - brakes
Red - battery
Yellow - left turn signal
Green - right turn signal
Brown - tail & marker lights
Purple - auxiliary/back up lights

here's a link:
http://www.etrailer.com/faq-wiring.aspx

From RVBasics the color codes are:

White - ground
Blue - brakes
Red - left stop and turn signal
Yellow - auxiliary/backup
Green - tail & marker lights
Brown - right stop and turn signal
Black - battery

http://rvbasics.com/techtips/rv-trav...ug-wiring.html

The center connector should be the auxiliary/backup light, so if your center wire is yellow then most like the RVBasics diagram is correct for you. Particularly since it lists a black vs. purple connnector. At any rate you should verify everything with a meter if possible.
__________________

__________________
2011 Chevy Silverado Crew Cab 4X4
2009 210 WBS
Prodigy P3
LJAZ is offline   Reply With Quote
Old 02-25-2012, 06:28 AM   #3
Junior Member
 
Join Date: Aug 2010
Location: Annapolis, MD
Posts: 26
Default REplacing connector

I have a yellow wire so I have the wiring picture at RV basics.... Rigt, Left, Brakes work the running lights will not come on.....(green wire) ...

Any suggestiolns...?
__________________
"Many go flyfishing all their lives without knowing it's not the fish they're after."
[Henry David Thoreau, modified]
sandeelfly is offline   Reply With Quote
Old 02-25-2012, 07:31 AM   #4
Junior Member
 
Join Date: Aug 2010
Location: Annapolis, MD
Posts: 26
Default SUV Trailblazer Connector

I put a meter on the Trailblazer connector and it's wired incorrectly.... going to the dealer on Tuesday.....

thanks,
__________________
"Many go flyfishing all their lives without knowing it's not the fish they're after."
[Henry David Thoreau, modified]
sandeelfly is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Fun Finder RV, Cruiser RV, or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 07:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
×