Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 



Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-14-2015, 04:05 PM   #1
Junior Member
 
Join Date: Sep 2014
Posts: 3
Default Slid out don't work

I have a 2011 210WSB and the slid wont go out. It is currently in the in position. Acts like it has no power. All other power stuff works. Power tongue jack, power stabilizers, all lights, ect, so the battery is good.
I have it plugged in to shore power. Checked the all the fuses I can find, wiring at the battery, traced wires as far as I can.
I can not find the slide out motor, or if there is an in line fuse, I can't find it either, or any way to operate manually.
Any suggestions would be appreciated.
__________________

Pdtidwell is offline   Reply With Quote
Old 05-14-2015, 09:16 PM   #2
Senior Member
 
Join Date: May 2011
Location: Southern California
Posts: 206
Default

The slide brand is probably Schwintek. You can Google the brand for a user manual. The motors are in the wall edges right and left of the slide "box" but it is probably a bad idea to even think about them until you have eliminated all other possible causes. There are lots of posts on this forum regarding slide issues. You can find them by using the search button. Others with much more knowledge than I will soon post answers for you.
__________________

__________________
Fun Finder 2006 X189FD sold
Fun Finder 2012 X189FBS sold
2020 Lance model 2075
2016 Ram 1500 EcoDiesel 4x4
jbfunfinder is offline   Reply With Quote
Old 05-16-2015, 12:06 PM   #3
Senior Member
 
Join Date: May 2012
Location: chandler, az
Posts: 197
Send a message via AIM to shadow
Default

find the controller and see if your getting and error code, good place to start
__________________
Shadow
189FDS
2012 Tundra 5.87 4x4
shadow is offline   Reply With Quote
Old 05-17-2015, 02:55 PM   #4
Member
 
Join Date: Jan 2015
Location: Greenville, KY
Posts: 35
Default

Copied from another post I made on this forum:

Since it's typically rare to see anyone not complaining about their TT in most forums, I thought I would share this. We took our new 2015 265RBSS out for it's first real trip last week. We ventured to Memphis for some blues and BBQ and stayed at the Memphis Jellystone RV Resort which I highly recommend. Back to the FF though, when de-winterizing for this trip, I found that the slide would not go out. One side was moving out normally and the other side would move an inch or two then both would stop. I accessed the slide controller under the bathroom sink and it was flashing the code for "Hall Sensor Shorted". I removed the connectors leading to the motors and checked the wires with a multimeter and found neither of them to be shorted.

I then was gradually able to move the slide out far enough to get to the seal on the offending side and pull it down enough to access the motor. There are a number of youtube videos on how to remove/replace these motors on the Schwintek/Lippert slideouts including one on the Lippert website. Once I had access to the motor, I found that 2 of the sensor wires on the motor harness had broken off right where they were stripped back for soldering to the little circuit board for the Hall Effect sensor. Most likely due to being cut too deeply when they were stripped. Since my dealer is 250 miles away, I called Lippert and was able to arrange a replacement to be sent to me. It took less than an hour to replace and now the slide operates perfectly and I still have the old motor which I repaired for a spare.
__________________
Dan & Karen Hyravy
Greenville, KY
2015 FunFinder 265RBSS
2003 GMC Sierra 1500 Z71 4x4 5.3L w/towing package
dhyravy is offline   Reply With Quote
Old 05-18-2015, 09:29 AM   #5
Junior Member
 
Join Date: Sep 2014
Posts: 3
Default

Thanks for all of the replies.
I have searched everywhere for the control board.
It is not under the kitchen sink, or bathroom sink.
I suspect that it is in the bottom of the wardrobe that is blocked by the slide, when it is in the closed position. I can't get to one of the motors when it is closed.
I will have to take it to a dealer.
Pdtidwell is offline   Reply With Quote
Old 05-18-2015, 09:43 AM   #6
Junior Member
 
Join Date: Sep 2014
Posts: 3
Default

Thanks for all of the replies.
I have searched everywhere for the control board.
It is not under the kitchen sink, or bathroom sink.
I suspect that it is in the bottom of the wardrobe that is blocked by the slide, when it is in the closed position. I can't get to one of the motors when it is closed.
I will have to take it to a dealer.
__________________

Pdtidwell is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Fun Finder RV, Cruiser RV, or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 01:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
×