Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
 



Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-30-2020, 04:18 PM   #1
Junior Member
 
Join Date: Jul 2020
Posts: 4
Default Battery in a 2002 t139

I purchased a battery for my t139.it will not charge off the inverter. Any help would be appreciated
__________________

Konehead is offline   Reply With Quote
Old 08-30-2020, 06:33 PM   #2
Senior Member
 
Join Date: Feb 2012
Location: Southern California
Posts: 1,978
Default

The most likely issue is also the easiest to fix -- is the battery disconnect button pushed in? It's on the control panel. If it is pushed in, the battery will not charge.

Let us know if that is (or is not) the problem!!
__________________
2012 Fun Finder X-139 "Boondock Style" (axle-flipped and extra insulation)
2013 Toyota Tacoma Off-Road (semi-beefy tires and components)
profdant139 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Fun Finder RV, Cruiser RV, or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 11:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
×