Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-21-2019, 12:40 PM   #1
Junior Member
 
Smilingsun's Avatar
 
Join Date: Feb 2019
Location: Central Florida
Posts: 12
Default 05 ff. Water issues

When I hook my trailer up to city water I noticed that it just flows right out of those two hoses that hang down at the back of the camper? What am I doing wrong?
Quote:
Click image for larger version

Name:	20190321_143420.jpg
Views:	6
Size:	344.2 KB
ID:	1161
Attached Thumbnails
20190321_143510.jpg   Screenshot_20190321-143745_Chrome.jpg  
__________________

Smilingsun is offline   Reply With Quote
Old 03-21-2019, 01:15 PM   #2
APD
Senior Member
 
Join Date: Aug 2014
Location: Hickory Flat, Ga.
Posts: 436
Default

Look above, on the inside for shut off valves.
__________________

__________________
2005 T139FK
1995 Chevy G20 aka "Big Blue",
1994 GMC Camper Van,
1993 Chevy "Shorty" Van
APD is offline   Reply With Quote
Old 03-21-2019, 01:28 PM   #3
Junior Member
 
Smilingsun's Avatar
 
Join Date: Feb 2019
Location: Central Florida
Posts: 12
Default

Thanks so much.... It's fixed. Yes the valve were open 👍
Smilingsun is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Fun Finder RV, Cruiser RV, or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 03:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.