Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
 



Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-30-2013, 07:23 PM   #1
Junior Member
 
Join Date: Jul 2013
Posts: 1
Default LED Blinker

Greetings,

I hope I'm not going on about a subject which is done to death, but my right rear blinker/brake light doesn't work. The lights are LED panels (stock), so that is why I'm confused. They work for the running lights, which, as I can tell, is the same LED panel which is illuminated, just dimmer (lower voltage). So, to check if it's the TV, I hooked up my other vehicle (2000 4runner) and it behaved the same. The vehicle I tow it with normally is a 2012 VW Tourage TDI with factory tow package which I've done nothing to.

Do I have a voltage issue or a wiring issue? Normally I'd be able to troubleshoot this, but quite frankly, I'm pretty stumped.; Any help would be appreciated.

Thanks so much,
Ed
edandq is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Fun Finder RV, Cruiser RV, or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 08:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
×