Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×
 



Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-18-2011, 06:26 PM   #1
Member
 
Join Date: Jul 2008
Location: Lake Winola,PA
Posts: 80
Default Need some help ASAP....hot water on pump

im leaving for a 3 day trip friday after work and i decided today to sanatize the water system . the place im going has no hookups so ill be using the water pump, well it wont pump hot water, the pump just makes really short bursts,shorter than when its pumping cold water, i took the line off the out of the hot water tank and its barley coming out when its pumping, i pulled the fitting off also and it has a plastic pressure thing in it that works fine, but when i put my finger in the tank it hits something, not sure if its supposed to be there or not. all ive done since last year to the tank is pu tin a new anode. please help, need hot water for showers!!!!!!

also if i bypass the hot water tank it works fine. is my pump dying and not able to pump water thorugh the tank????or am i stupid and the water has to be hot for some valve to open in the tank to make it flow???
__________________

__________________
08 FunFinderX 160
07 Wrangler Rubicon
JeepGuy is offline   Reply With Quote
Old 05-19-2011, 01:55 AM   #2
Member
 
Join Date: Dec 2008
Location: Southern California
Posts: 89
Default

Try turning on the pump and lift the lever on the pressure relief valve. Water should come out and this will let any trapped air out. If your pump works fine in bypass it will should work through the tank, there is no restriction so you pump is fine. there is also no valve that requires the water to be hot to open. You could also pull the anode and see if it pumps water out. If so you might have a blockage or one of your winterizing bypass valves might not be working right.
__________________

__________________
Dave

2008 189FBR
2007 FJ cruiser
Equalizer Hitch
Tekonsha Prodigy Brake controller
Yamaha EF2400is generator
chupp21 is offline   Reply With Quote
Old 05-19-2011, 04:18 AM   #3
Member
 
Join Date: Jul 2008
Location: Lake Winola,PA
Posts: 80
Default

i will try that, im also going to see if there is a check valve on the inlet of the hot water tank.
__________________
08 FunFinderX 160
07 Wrangler Rubicon
JeepGuy is offline   Reply With Quote
Old 05-19-2011, 06:37 AM   #4
Member
 
Join Date: Jul 2008
Location: Lake Winola,PA
Posts: 80
Default

fixed it, was a bad check valve on the hot water tank inlet, i just took the broken guts of it out and put it back in, ill get a new one after the trip
__________________
08 FunFinderX 160
07 Wrangler Rubicon
JeepGuy is offline   Reply With Quote
Old 05-19-2011, 11:40 AM   #5
Member
 
Join Date: Dec 2008
Location: Southern California
Posts: 89
Default

Great! I didn't know they had a check valve there, good info.
__________________
Dave

2008 189FBR
2007 FJ cruiser
Equalizer Hitch
Tekonsha Prodigy Brake controller
Yamaha EF2400is generator
chupp21 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Fun Finder RV, Cruiser RV, or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 07:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
×