Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×
 



Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-12-2022, 07:24 PM   #1
Senior Member
 
Join Date: May 2012
Location: Near Toronto, Ontario Canada
Posts: 163
Default No Hot Water Mystery Solved!

There was a thread about this problem a few years ago and remembering about it saved our camping weekend!

It is such an obscure cause, I thought it worth sharing again.

First trip out this year with our trailer, and everything working OK. Except after a few hours, no hot water! It was just luke-warm, but not hot. Left it a few hours longer, and no change.

Inspected everything obvious, but everything seemed in order. I was running off propane at the time, and even confirmed the (flame) heater was coming on etc.

Since we were busy with other things this weekend (I was helping teach a scuba diving class) we left it for the first two days.

On the third night I turned on the hot water tap in our bathroom (closest to the actual HW tank) and got a blast of scalding hot water which very quickly turned to the luke-warm. That really made me sit down and put my thinking cap on.

As a former detective, I sat and analyzed all the evidence, and tried to figure out what could possibly cause this: hot water tank working just fine, but only luke-warm from any taps.

Then a light went on! I remembered something about this being posted several years ago in this forum.

If you leave your shower taps open, but the water shut off at the shower head closed, it will allow hot and cold water to mix at the tap and then only warm water flows back out into hot water lines of the trailer!

Looked at the inside shower first, which has an obvious drip if you close the shower head off but leave the taps on - nothing dripping, and both taps off.

Not the case with out outside shower: the shut off valve in that shower head is much tighter! I went outside, opened the cover and pulled out the shower, pressed the button on the shower head and full pressure of lovely warm water sprayed out, and as now suspected, found both hot & cold taps wide open. Shut them off, put the shower away, and returning inside confirmed nice HOT water coming from all taps.

I also now remember while de-winterizing, the last thing I did was flush the anti-freeze from the outdoor shower, and obviously in my haste put it away without closing both taps.

Like I said, this is such a weird thing to have happen, with an obscure cause that you might never think of.

Hopefully someone will remember my post as I did theirs. I tried to find it before writing this, but couldn't, so whoever you are THANK YOU!
__________________
2012 FF 214WSD and Equalizer WDH
2019 GMC Sierra SLT, Crew Cab, 4x4
DiverRick is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Powered by vBadvanced CMPS v3.2.3
Disclaimer:

This website is not affiliated with or endorsed by Fun Finder RV, Cruiser RV, or any of its affiliates. This is an independent, unofficial site.


All times are GMT -6. The time now is 05:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
×